eu.backdrop.cloud
Incident Report for backdrop
Resolved
The issue has now been resolved for eu.backdrop.cloud
Posted Nov 21, 2022 - 21:47 GMT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 21:06 GMT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 19:11 GMT
Update
The issue with eu.backdrop.cloud has been caused by a problem with an upstream provider. We have requested support and are awaiting a response.
Posted Nov 21, 2022 - 18:10 GMT
Investigating
During a routine certificate renewal, an issue has arisen on eu.backdrop.cloud. We are investigating the issue.
Posted Nov 21, 2022 - 17:56 GMT
This incident affected: EU.