Slow performance
Incident Report for backdrop
Resolved
Monitoring during the past 6 hours has shown performance is back to normal.
Posted Aug 10, 2022 - 21:55 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 13:41 BST
Update
us.backdrop.cloud is operational and we will continue to monitor the performance.
Posted Aug 10, 2022 - 13:32 BST
Update
us.backdrop.cloud is unavaliable while we undergo maintenance.
Posted Aug 10, 2022 - 11:47 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 11:33 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 11:03 BST
Update
We are applying a further configuration change which will result in some service disruption
Posted Aug 10, 2022 - 11:03 BST
Monitoring
We are monitoring the performance of us.backdrop.cloud
Posted Aug 09, 2022 - 19:12 BST
Update
We are continuing to investigate. We have identified there is an issue with some email delivery for the us.backdrop.cloud site.
Posted Aug 09, 2022 - 17:50 BST
Update
We are continuing our investigation into the cause of the performance issues. Customers will continue to experience slow page load times across the us.backdrop.cloud site.
Posted Aug 09, 2022 - 17:03 BST
Investigating
We are currently investigating the slow performance on us.backdrop.cloud.
Posted Aug 09, 2022 - 16:05 BST
This incident affected: US.