Latency and Timeouts - Upstream Network Issues
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 15:20 GMT
Monitoring
Our testing and monitoring over the last few hours has shown that the issue is no longer affecting our services.
Our upstream service provider has not yet marked their incident, which caused the problems on our services earlier today, as resolved.
We are monitoring the situation.
Posted Jan 25, 2023 - 13:59 GMT
Update
The issue identified is resulting in slowness on our services and sometimes, some service requests may time out.
Our upstream provider is working on resolving the issue.
Updates here will be limited as the issue is not within our control.
We apologise for the disruption.
Posted Jan 25, 2023 - 09:32 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 09:12 GMT
This incident affected: AE, AU, CA, EU, UK, US, and US2.