Intermitted 502 errors for UK and US customers
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 18:02 GMT
Update
Following investigations into performance issues for the uk.backdrop.cloud, us.backdrop.cloud and us2.backdrop.cloud sites, we have rolled back a planned release which initial results show has been successful in restoring services.
Posted Feb 12, 2024 - 18:02 GMT
Investigating
We have seen a rise in 502 errors on uk.backdrop.cloud, us.backdrop.cloud and us2.backdrop.cloud
We are investigating the issue.
Posted Feb 12, 2024 - 13:46 GMT
This incident affected: UK, US, and US2.