Problem viewing some functionality for some schools
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 19:21 BST
Identified
Following a recent change, we have noticed that some schools are now unable to view some functions on our platform.
We have identified the cause and are applying a fix.
We apologise for the disruption.
Posted Jul 05, 2023 - 15:30 BST
This incident affected: AE, AU, CA, EU, UK, US, and US2.