Single Device View - limited reports of Classroom Device View not displaying student screens
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 14:09 BST
Update
We have found the issue and applied an update to the Single Device View not connecting.
Posted Jul 07, 2022 - 14:09 BST
Identified
We have discovered the cause of this issues and we are working on a fix
Posted Jul 07, 2022 - 12:57 BST
Investigating
We are currently investigating this issue.
Posted Jul 07, 2022 - 12:39 BST
This incident affected: AE, AU, CA, EU, UK, and US.