Background Jobs Failing
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 22:14 GMT
Identified
As a result of the issues experienced earlier today, our systems are experiencing higher loads whilst clearing a backlog of requests.

We expect this issue to affect users accessing the website intermittently.
Posted Mar 14, 2023 - 18:15 GMT
Monitoring
Our upstream provider confirmed there was an issue with configuration on their systems which was the cause of the problems on our systems today. The service provider has reported that they have mitigated the problem.

We are now monitoring the situation, however, following our tests, all systems affected are functioning as expected.
Posted Mar 14, 2023 - 16:42 GMT
Update
We have requested support from an upstream provider to help identify and resolve the issue.
Posted Mar 14, 2023 - 15:27 GMT
Investigating
We are investigating an issue on the Backdrop suite of products which is affecting:
- Wellbeing functionality
- MIS integrations
- Notifications (these include medical alerts)
Posted Mar 14, 2023 - 14:57 GMT
This incident affected: UK.