Intermittent Performance Issues
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 17:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 10:21 GMT
Identified
An issue with a Device Client has caused extra load on our systems. This has resulted in some of our regional Backdrop sites being slow. We are working on a fix and will implement it as soon as possible.
Posted Feb 13, 2023 - 16:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 19:30 GMT
Investigating
We are investigating intermittent performance issues.
Posted Feb 10, 2023 - 17:34 GMT
This incident affected: UK, US, and US2.