US1 Monitoring
Incident Report for backdrop
Resolved
Full functionality has been restored.
Posted Oct 05, 2022 - 10:50 BST
Monitoring
We have restored the service, with limited functionality around the captures feature. We are continuing to work on restoring full functionality.
Posted Oct 03, 2022 - 15:33 BST
Identified
We have identifed an issue with us.backdrop.cloud which has caused an outage and are working to resolve the issue.
Posted Oct 03, 2022 - 14:02 BST
This incident affected: US.