Device Registration and Device Live View Issue - Degraded Performance
Incident Report for backdrop
Resolved
Our upstream partner has updated the status to resolved and following our checks we are confident full service has been restored.
Posted Sep 17, 2021 - 07:22 BST
Monitoring
An issue with Device Registration and Device Live View has been identified via our proactive monitoring.
The issue has been caused by an incident on the services of an upstream partner. The partner is working to resolve the issue on their systems, and this page will be updated when a service update is available or the incident has been resolved (whichever is sooner).
Posted Sep 17, 2021 - 05:42 BST
This incident affected: AE, AU, CA, EU, UK, and US.