Impact on Backdrop Functionality
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 17:44 BST
Update
We have restored most of the affected functionality. We are continuing to work on full service restoration.
Posted Jul 21, 2023 - 08:20 BST
Update
We are continuing to work on the issue and restore functionality to the impacted services.
Posted Jul 21, 2023 - 05:45 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2023 - 00:56 BST
Identified
We have identified the issue and are applying a configuration change
Posted Jul 20, 2023 - 22:30 BST
Investigating
We have a service issue affecting some functionality on our Backdrop Services.
We are investigating the cause and will update the status when we have more information.
Posted Jul 20, 2023 - 18:57 BST
This incident affected: AE, AU, CA, EU, UK, US, US2, File Uploads/Downloads (UK/US), Email Sending, Email Outbound Delivery, and Email API.