Email sending issues on EdAware (UK)
Incident Report for Impero back:drop
Resolved
All emails have now been delivered and the incident is resolved.
Posted Oct 15, 2020 - 21:53 BST
Monitoring
The issue was identified as an incident declared by our third-party email sending service. No emails will have been received by users between 17:49 and 18:55. Most emails have now been delivered but will have been delayed. Some emails will be received over the next few hours.

We are continuing to monitor the situation until all emails have been delivered.
Posted Oct 15, 2020 - 18:57 BST
Update
We are continuing to investigate this issue and will provide further updates as they become available.
Posted Oct 15, 2020 - 18:32 BST
Investigating
We are currently experiencing issues with emails being send from EdAware UK, and are working with our third-party email provider. This will affect all emails from EdAware, including concern alerts, welcome emails and password reset emails.
Posted Oct 15, 2020 - 17:54 BST
This incident affected: Email Sending.