Frosted Screens update
Incident Report for backdrop
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 12:49 BST
Monitoring
An update has been applied to help with the frosted screens issue. Devices will need to log out and back into Backdrop for it to take effect.
Posted Jul 14, 2022 - 12:33 BST
This incident affected: AE, AU, CA, EU, UK, and US.